Search found 1270 matches

by olape
Sun Dec 13, 2020 1:32 pm
Forum: Deutsch
Topic: Google link "Not Found"
Replies: 22
Views: 1026

Re: Google link "Not Found"

Hm ... Hast du noch andere Dinge in der htaccess? So wirklich kann ich mir nicht erklären, warum er den QueryString wieder dranhängt. Liegt im Root der Domain auch eine htaccess? Sehr wahrscheinlich bei einem Board. Deshalb mag ich Installationen in Unterordnern nicht. Setzte erst mal 302 statt 301,...
by olape
Sun Dec 13, 2020 11:52 am
Forum: Deutsch
Topic: Google link "Not Found"
Replies: 22
Views: 1026

Re: Google link "Not Found"

Wo muss ich denn die .htaccess genau erstellen Im root der site. Also da wo index.php, /userfiles, /cmsimple, /templates, .... liegen. Ich würde denken so. Probiere es mal aus, mal sehen was rauskommt. Zum Testen lieber erst mal 302 statt 301 nutzen! ungetestet: <IfModule mod_rewrite.c> RewriteEngi...
by olape
Sat Dec 12, 2020 3:33 pm
Forum: Deutsch
Topic: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4
Replies: 9
Views: 466

Re: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4

Franks Weg ist natürlich genauso gut machbar. Ich habe mal die letzte Sicherung DEINES Contents wiederhergestellt. Was mich nochmal darauf bring, du musst dringend das PW ändern!!! Leider kann ich kein Template entdecken, was nicht zur Standardinstallation gehört. Auch in den userfiles oder Plugins ...
by olape
Sat Dec 12, 2020 3:18 pm
Forum: Deutsch
Topic: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4
Replies: 9
Views: 466

Re: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4

Danke Olaf, da ist auch kein Hilfspaket möglich. Nur der beschwerliche Neuaufbau? Content und userfiles sind gesichert Das Template hoffentlich auch, das sollte aber eigentlich auch noch da sein, zusätzlich installierte Plugins sollten auch noch da sein. Auch die userfiles sollten noch vorhanden se...
by olape
Sat Dec 12, 2020 10:59 am
Forum: Deutsch
Topic: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4
Replies: 9
Views: 466

Re: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4

Danke, zunächst hatte ich 1.7 auf 1.7.4 geladen, da war schon das gleiche. Ich weiss nicht, ob ich dich hier richtig verstehe. Mit dem Update hast du nachher selbstverständlich wieder das gleiche, also dein Inhalte, dein eingestelltes Template, dein PW, usw. Erst dann habe ich 1.7.4 Installation la...
by olape
Fri Dec 11, 2020 5:46 pm
Forum: Deutsch
Topic: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4
Replies: 9
Views: 466

Re: Probleme bei update von cmsimple_xh 1.7.2 auf 1.7.4

manu wrote:
Fri Dec 11, 2020 4:12 pm
Hast Du evtl. die 1.7.4 Vollversion geladen
Sehr wahrscheinlich. Das PW passt auch.
Das sollte schnellstens geändert werden.
by olape
Tue Dec 08, 2020 5:04 pm
Forum: Open Development
Topic: Adminmenu - &edit, &normal
Replies: 1
Views: 365

Adminmenu - &edit, &normal

Can anyone tell me why the links in the admin menu &edit and &normal are set so differently although it seems to have no effect?

Code: Select all

?&normal&xhpages
?&edit&userfiles
?&edit&images
?pagemanager&normal
...
The only link where this makes sense is Edit mode or View mode
by olape
Mon Dec 07, 2020 6:36 am
Forum: Deutsch
Topic: Problem mit Bildpositionierung
Replies: 24
Views: 1126

Re: Problem mit Bildpositionierung

Wieso werden die Änderungen nicht übernommen? Ich habe die stylesheet.css überschrieben, alternativ die alte umbenannt und die geänderte css komplett neu hoch geladen. Es bleibt immer alles, wie es vorher war. Ein neues Browserfenster geöffnen und die Seite darin geladen - auch hier keine Änderung ...
by olape
Sun Dec 06, 2020 6:37 pm
Forum: Deutsch
Topic: XH Core-Styles - Systemschriftart
Replies: 105
Views: 10034

Re: XH Core-Styles - Systemschriftart

cmb wrote:
Sun Dec 06, 2020 12:36 pm
Kann gerne gleich für den "master" Branch gefixt werden.
Na dann ... ;)
by olape
Tue Dec 01, 2020 5:31 pm
Forum: Addons and Plugins
Topic: Themeswitcher funktioniert nicht wie vorher.
Replies: 9
Views: 644

Re: Themeswitcher funktioniert nicht wie vorher.

Ich kann dir nicht wirklich helfen, da ich das noch nie genutzt habe.
Aber ich sehe, dass du reichlich Plugins laufen hast.

Auch hier wieder mein Rat:

Sauber 1.7.4 und nur das eine zusätzliche Plugin zum Testen.