Kissgallery problems...

Third Party Plugins to CMSimple - how to install, use and create plugins

Moderator: Tata

Post Reply
preppen
Posts: 23
Joined: Mon Jun 16, 2008 5:44 pm

Kissgallery problems...

Post by preppen » Mon Jun 16, 2008 5:55 pm

Hi

I use kissgallery to one of my sites, I have the galleries in H2 heading. When I use H2 heading all pics moves to the left, even outside my css div...
When I set upp the gallery in a H1 heading it works like it should!!!
Have anyone seen this problem before?

You can see the page at http://test.prippklubben.se/?Galleri:Dr ... srodd_2002

ZiPs
Posts: 633
Joined: Thu May 22, 2008 6:17 pm
Location: Faxe, Denmark
Contact:

Re: Kissgallery problems...

Post by ZiPs » Mon Jun 16, 2008 9:31 pm

Hi

Maybe this works for you.
In kiss css you have .kissgallery_desc width: 638px
in stylesheet you have #mainContent width: 560px

Set .kissgallery_desc width: 100% or to 560px

do not know why h1, h2 was different because css is the same
Preben Dahl | Webmaster cmsimple.dk | Projekt-og domæne ejer Gert Ebersbach

preppen
Posts: 23
Joined: Mon Jun 16, 2008 5:44 pm

Re: Kissgallery problems...

Post by preppen » Tue Jun 17, 2008 4:07 am

I tryed that before and it didnt work... but I forgot one thing, I dont know why??? I forgot to refresh the page... just stupid!

thx for the help ZiPs ;)

ZiPs
Posts: 633
Joined: Thu May 22, 2008 6:17 pm
Location: Faxe, Denmark
Contact:

Re: Kissgallery problems...

Post by ZiPs » Tue Jun 17, 2008 4:25 am

Hi perppen

it's perfect, happy to help
Preben Dahl | Webmaster cmsimple.dk | Projekt-og domæne ejer Gert Ebersbach

Optikeren
Posts: 2
Joined: Fri Jun 20, 2008 10:06 am

Re: Kissgallery problems...

Post by Optikeren » Fri Jun 20, 2008 10:12 am

Hi

I have the same problem, but i dont seems to work, after I made the changes above..

any pne who have a sugestion?

www.jacomail.dk look at gallery

Thanks

/Thomas

Optikeren
Posts: 2
Joined: Fri Jun 20, 2008 10:06 am

Re: Kissgallery problems...

Post by Optikeren » Fri Jun 20, 2008 11:29 am

Hello again

I seems that i worked anyway.. don´t know why it did not work imedialy.

BUT now I have another problem... suddenly this "Language file ./cmsimple/languages/.php missing" shows up at my website... Whats i wrong??

Tkanks

ZiPs
Posts: 633
Joined: Thu May 22, 2008 6:17 pm
Location: Faxe, Denmark
Contact:

Re: Kissgallery problems...

Post by ZiPs » Fri Jun 20, 2008 11:39 am

Hey optikkeren

In kissgallery under, Plug configuration change "indexpage no change of cols:" to the number of columns you want,

CMSimple 29se has only de and en language packages, I think.

/ZiPs
Preben Dahl | Webmaster cmsimple.dk | Projekt-og domæne ejer Gert Ebersbach

ZiPs
Posts: 633
Joined: Thu May 22, 2008 6:17 pm
Location: Faxe, Denmark
Contact:

Re: Kissgallery problems...

Post by ZiPs » Fri Jun 20, 2008 11:46 am

You can change language back with a ftp program or through your control panel of you host, the file to be amended is config.php

$cf['language']['default']="en";

/ZiPs
Preben Dahl | Webmaster cmsimple.dk | Projekt-og domæne ejer Gert Ebersbach

marenac
Posts: 1
Joined: Thu Jul 03, 2008 8:23 am

Kissgallery pagination

Post by marenac » Thu Jul 03, 2008 8:38 am

Hello, I'm trying this gallery and seems really nice, I have a question: how can add a pagination system for splitting up photos in several pages?

Tata
Posts: 3188
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Kissgallery problems...

Post by Tata » Thu Jul 03, 2008 11:40 am

CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

Post Reply