Cannot use the Editor

Questions about how to install and problems installing - please read the documentation first!
Post Reply
Scorcher24
Posts: 2
Joined: Mon Jun 20, 2011 4:43 pm

Cannot use the Editor

Post by Scorcher24 » Mon Jun 20, 2011 4:47 pm

I have succesfully installed CMSimple_XH on my webspace (http://scorcher24.lima-city.de/) and aligned the template to valid xhtml. Now I got the problem that I cannot use the editor properly.

[ external image ]

The Problem is, I do not see any text or Background. I did not mess with any files from the editor. Any hint whats wrong here?

cmb
Posts: 13342
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Cannot use the Editor

Post by cmb » Tue Jun 21, 2011 12:53 pm

Do you have Javascript enabled in your browser?

Christoph
Christoph M. Becker – Plugins for CMSimple_XH

Scorcher24
Posts: 2
Joined: Mon Jun 20, 2011 4:43 pm

Re: Cannot use the Editor

Post by Scorcher24 » Tue Jun 21, 2011 1:02 pm

Of course

cmb
Posts: 13342
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Cannot use the Editor

Post by cmb » Tue Jun 21, 2011 2:37 pm

Hmm, it's hard to tell what's wrong there. The link you've posted doesn't point to a CMSimple website. The image doesn't tell too much either (at least to me). The template you modified, was it a CMSimple template? If it it a CMSimple_XH template, it should suffice to set xhtml_endtags to true. Does something happen when you click the Page or Meta tabs? Is everything okay when you switch to view mode?

Some things you could try:
  • Edit the page in another browser
    Try the standard template
    Edit your configuration: set xhtml_endtags to true
    Check if there is <?php echo onload();?> in your body tag
Christoph
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply