Warning: include(./cmsimple/cms.php) [function.include]: fai

Questions about how to install and problems installing - please read the documentation first!
Post Reply
jdimaging
Posts: 10
Joined: Wed Nov 26, 2008 8:03 pm

Warning: include(./cmsimple/cms.php) [function.include]: fai

Post by jdimaging » Thu Feb 16, 2012 6:17 am

Resolved current question listed below
Last edited by jdimaging on Thu Feb 16, 2012 6:26 am, edited 2 times in total.

jdimaging
Posts: 10
Joined: Wed Nov 26, 2008 8:03 pm

Updating from Cmsimple 1.4 to 1.5

Post by jdimaging » Thu Feb 16, 2012 6:25 am

Okay now when I go to the site it seems to work fine. What a trip I have been on.

Also I am trying to upgrade some of my sites done in cmsimple 1.4 and when doing this I just used to xxx the config, content and pagedata file and uploaded all the files. Now with the new version when I do this I get editor not found, I am sure I am missing something in my template or something, an example would be http://edmontonusedtires.ca/

Any information about updating to the newest version would be greatly appreciated. Thank you.

Darlene

manu
Posts: 861
Joined: Wed Jun 04, 2008 12:05 pm
Location: St. Gallen - Schweiz
Contact:

Re: Warning: include(./cmsimple/cms.php) [function.include]: fai

Post by manu » Thu Feb 16, 2012 8:22 am

What you do sounds like a upgrade.
Upgrades to 1.5 are not available. See changelog.
You have to edit the config files by new, because the structure is new and the settings are spread over several files.
Regards
manu

PS: check your content (or template) on proper utf-8, your footer looks odd.

Post Reply